Downloads

Requirements

Yasla Lab and Yasla Pro require macOS 10.14.6 or newer and a Mac with an Apple-ARM or Intel-CPU. CPU and GPU requirements depend on the number of tracks and kind of media material used.

Release notes are available from within the application, see Release Notes in the Help menu.

Yasla Pro

Yasla Pro is the standalone version for document viewing and editing.
After downloading, open the downloaded disk image, drag the contained application file to the 'Applications' folder, and launch Yasla from there (please do not launch Yasla from inside the disk image).
Yasla Pro 3.8.3

Yasla Lab

Yasla Lab is the sign language laboratory version, incl. workstation connectivity, teacher functionality and administration tools.
After downloading, double click the downloaded package, and follow the installer through the necessary steps. Alternatively, the .pkg file can be remotely deployed with a lab management tool ('Apple Remote Desktop' or similar).
Yasla Lab 3.8.3

Legacy Versions

If you are still using macOS 10.10 Yosemite to macOS 10.13 High Sierra, the older Yasla 2.12.1 is still available for download (ZIP, 18MB):

After downloading, unpack the ZIP file, drag the resulting application file to the ‘Applications’ folder, and launch Yasla from there.

Yasla contains command line utilities from the FFmpeg project (Source code and building instructions).